Using a beta package (evernote 2.0.1-beta1)


#1

Should I be able to use this evernote library?

https://www.npmjs.com/package/evernote

It has “beta” in the version string. Not sure if that would prevent from being used.

The package has been published for about 7 months.

1.25.82 is the version that RunKit pulls in - but I need to be on the 2.x series.

Thank you for any help,

Chris


#2

Found the forum page that describes explicit version require. Seems to work thus far…

Also found the forum page for adding secrets - so I should be all set.

Cheers for this very fun product.

Chris